Back to overview
Downtime
AKAFS01 Down
Jun 25 at 11:46am CDT
Affected services
AKAFS01 (File Server)
Resolved
Jun 26 at 04:32pm CDT
AKAFS01 connectivity has now been restored.
Affected services
AKAFS01 (File Server)
Updated
Jun 26 at 12:21pm CDT
Due to an internet outage, AKAFS01 is still offline. We are working with our ISP to get back online. No ETA at this time.
Affected services
AKAFS01 (File Server)
Created
Jun 25 at 11:46am CDT
Due to power outages and internet outages, AKAFS01 is currently offline. We are working with our internet provider to get it back online.
Affected services
AKAFS01 (File Server)