Back to overview
AKAFS01 Down
Feb 07 at 03:49pm CST
Affected services
AKAFS01 (File Server)
Resolved
Feb 07 at 03:49pm CST
Due to ISP issues, AKAFS01 is inaccessible.
Affected services
AKAFS01 (File Server)
Resolved
Feb 07 at 03:49pm CST
Due to ISP issues, AKAFS01 is inaccessible.
Affected services
AKAFS01 (File Server)