Live365 Stream Down
Resolved
May 26 at 11:24am CDT
We have now re-enabled the Live365 Stream. We will provide any further updates should any further issues arise. At this time, the issue has been resolved. Thank you for everyone's patience during this outage.
Affected services
AKA Live365 Stream
Updated
May 26 at 11:04am CDT
Live365 is coming back online slowly. Our station is semi-back online, but is taking very long to load, while they restore all services. We will keep our Live365 stream offline for a bit longer until we have a more stable listening experience for our listeners.
Thank you for everyone's patience. More updates to follow.
Affected services
AKA Live365 Stream
Updated
May 26 at 09:51am CDT
Live365 has reported a power failure at their data center (DAL02). Power has been restored and systems are coming back online slowly. At this time we have no ETA for AKAradio's production stream to be back online. We will provide another update once available.
Affected services
AKA Live365 Stream
Created
May 26 at 09:20am CDT
We are aware of the issues with Live365. We are working with our partner to get the Live365 stream back online as soon as possible. We appreciate your patience.
More updates to come when we have them.
Thanks
-AKAradio Management
Affected services
AKA Live365 Stream