Live365 Player - No Sound
Resolved
Sep 15 at 08:20am CDT
Issue has been resolved by the Live365 support team. The Live365 Player has been made available on the AKAradio.com website and has been tested working. Thank you for your patience.
Affected services
AKA Live365 Stream
Updated
Sep 14 at 11:20pm CDT
We are actively working with Live365 Support to bring the Live365 stream/player back online. At this time we do not have an ETA. We will continue to work with their support team to work towards a resolution. Thank you for your patience!
Affected services
AKA Live365 Stream
Updated
Sep 14 at 08:59pm CDT
We have reached out to our partners at Live365. We will update once a solution has been put in place. No ETA at this time. To supplement, we have implemented the backup player on the website.
Affected services
AKA Live365 Stream
Created
Sep 14 at 07:47pm CDT
No sound coming from Live365 Player
Affected services
AKA Live365 Stream