Back to overview
Downtime
AKA Web Chat - Intermittent Issues
Oct 01 at 01:55pm CDT
Affected services
AKA Web Chat
Resolved
Oct 01 at 02:10pm CDT
Issue has been resolved at this time.
Affected services
AKA Web Chat
Created
Oct 01 at 01:55pm CDT
Currently, AKAradio is experiencing intermittent issues with the Web Chat. We're actively working with our partner to bring it back online.
To access the chat, you can also download mIRC and connect using irc.synirc.net & port 6667. You will have to manually join the #akaradio channel.
We're sorry for the inconvenience!
Affected services
AKA Web Chat