Back to overview
Degraded
AKAradio - Website Intermittent Issues
Oct 04 at 11:23am CDT
Affected services
AKAradio.com
Resolved
Oct 04 at 05:00pm CDT
Facebook services have been restored at this time, as is our Facebook Widget. Thanks for your patience!
Affected services
AKAradio.com
Updated
Oct 04 at 12:28pm CDT
At this time, it appears only the Facebook widget on our webpage is down (this is due to Facebook.com being down). Once Facebook comes back online, the widget should be working as expected.
Affected services
AKAradio.com
Created
Oct 04 at 11:23am CDT
Due to a global network issue, parts of AKAradio.com may not function properly until the issue is resolved.
*Please Note: This is affecting multiple websites (i.e. Facebook, OOKLA & others)
Affected services
AKAradio.com