Back to overview
Degraded

AKA Web Chat - Intermittent Issues

Jan 02 at 03:23pm CST
Affected services
AKA Web Chat

Resolved
Jan 02 at 05:52pm CST

Issues seem to have subsided. We will update if any other issues arise. Thank you!

Created
Jan 02 at 03:23pm CST

The AKA Web Chat is showing signs of intermittent issues. Unfortunately, we have no control over this as this is provided by Mibbit (3rd party). Please continue to check back here for updates or use an IRC client (i.e. mIRC, IRCCloud....etc.) Join with... Server: synirc.irc.net | Port 6667 | Channel: #akaradio . We appreciate the patience and apologize for any inconvenience!