Back to overview
Downtime

AKAFS01 Intermittent Outage

Feb 05 at 06:36pm CST
Affected services
AKAFS01 (File Server)

Resolved
Feb 06 at 04:30pm CST

Our internet provider has come back online - AKAFS01 should be up and operational. Sorry for the inconvenience!

Created
Feb 05 at 06:36pm CST

Due to our network provider that supplies internet for AKAFS01 (File Server), you may not be able to connect (AKA DJs Only). We hope our provider will be back up soon!